Generaator ei lae

Moderaatorid: 760GLE, Igor, Henn, bronec

vitjuha96
Foorumlane
Postitusi: 13
Liitunud: 23 Aug 2014, 20:14

Generaator ei lae

PostitusPostitas vitjuha96 » 17 Okt 2019, 12:52

Tere!


Küsin nõu. Autoks on 1989 745 b230f mootoriga. Ostsin kasutatud geneka, ringi käib ilusti, kuid voolu välja ei anna. Kõik ühendatud ilusti.
Peaks ju isegi ainult massist ja rihma ülekandest piisama, et ta annaks voolu välja? Mõtlen, et genekat peaks ju saama testida ka ilma juhtmeid (välja arvatud massi juhe) ühendamata? Mootor töötab aku pealt, mootori pöördeid tõstes pinge isegi langeb - peaks ju vastupidi olema. Armatuuris geneka indikaator on korras (testisime), kuid süüdet keerates ei süti põlema. Töötava mootoriga põleb see lamp väga tuhmilt (ideaalis ei peaks põlema üldse, geneka rikke puhul peaks põlema sama erksalt, nagu teised indikaator lambid).

Tänud ette!

Kasutaja avatar
ants
Foorumi veteran
Postitusi: 4266
Liitunud: 17 Juun 2005, 17:15
Asukoht: Kunda taga metsas 5111459

Re: Generaator ei lae

PostitusPostitas ants » 17 Okt 2019, 17:43

Genekal harjad läbi, kontaktrõngad läbi, need on võimalused, miks ei lae.
Võta tablet välja, siis näed, mis seisus harjad on ja ka seda, mis seisus
kontaktrõngad on. Mul ei hakanud põlema laadimise tuli, kuna laadis 12V.
Ise olen sellepärast aastaid tagasi teele jäänud, kui sai arvatud, et aku
andis otsad.
Aitas kontaktrõngaste ja uute harjade paigaldus.
745 GL ´91; LR90 ´87.

vitjuha96
Foorumlane
Postitusi: 13
Liitunud: 23 Aug 2014, 20:14

Re: Generaator ei lae

PostitusPostitas vitjuha96 » 18 Okt 2019, 09:20

Vabandust, jäi mainimata - harjad genekal terved, kuid isegi võtsin ühe teise tabletti prooviks, tolku null.
Ei tea, kuidas saaks neid kontaktrõngaid kontrollida. Minu loogika järgi peaks ju piisama ainult massijuhtmest genekale ja rihmaülekannest, et see tootma hakkaks. Või peab tingimata ergutus tekkima?

Kasutaja avatar
thema55
Kõva postitaja
Postitusi: 184
Liitunud: 24 Sept 2013, 20:44

Re: Generaator ei lae

PostitusPostitas thema55 » 18 Okt 2019, 09:50

Ma soovitaks ikkagi kõik ühendada nii nagu peab st koos erguti ja +kaabliga. Kas erguti pole mitte see, mis tabletile magnetvälja annab, et see toimiks? Kui armatuuris süüde sees tulukest ei põle, siis on kuskil ahelas katkestus ja laadimist pole.

Kasutaja avatar
ants
Foorumi veteran
Postitusi: 4266
Liitunud: 17 Juun 2005, 17:15
Asukoht: Kunda taga metsas 5111459

Re: Generaator ei lae

PostitusPostitas ants » 18 Okt 2019, 09:51

Mäletamist mööda peab vv generaator ergutust saama, et voolu toota.
745 GL ´91; LR90 ´87.

ERN
Foorumlane
Postitusi: 52
Liitunud: 06 Mär 2016, 10:42
Asukoht: Paldiski/Tallinn

Re: Generaator ei lae

PostitusPostitas ERN » 19 Okt 2019, 12:34

Kõige lihtsam on kontrollida nii : Ühenda genekas kõikide otstega ära. Pane testriotsad akuklemmide peale ja silda geneka küljes pluss ja ergutus ( kasuta juhtmejuppi vms). Kui genekas korras, hakkab laadima ja tester hakkab sulle maagilisi numbreid näitama ja sul ergutuse ahelas kuskil katkestus. Kui ei ilmu numbreid, siis soovitan viia Tallinnas Järvele remonti ( http://www.autostarterid.ee/ ). Ma alles hiljuti ka lasin ära remontida 900se geneka. Poisid tegid kiire töö ( kontaktoriring läbi, treisid pluss pingeregulli vahetus), aega läks umbes tunnike ja 60 raha.
2002 Volvo S80 2.4D Summum

vitjuha96
Foorumlane
Postitusi: 13
Liitunud: 23 Aug 2014, 20:14

Re: Generaator ei lae

PostitusPostitas vitjuha96 » 21 Okt 2019, 16:00

Tänud kõikidele vastuste eest!

Teie vastustele ja minu enda leitud info järgi ikkagi tahab genekas ergutust saada, et tööle hakata.
ERN, tegin nagu sa ütlesid - tolku ei olnud. Ehk sinu meetodi järgi genekas ei ole töökorras.
Järelikult ostsin foorumist mitte töökorras geneka.
Mul on veel üks 940 generaator, ostetud ka foorumist, mille kinnitus tegelikult üldse ei sobi. Aga panin ikkagi kuidagi külge, et ainult vaadata, kas hakkab laadima. Hakkaski. Ja akutuli lõi põlema kui süüdet keerasin, ning kustus, kui mootor käima läks. Järelikult jah, esimene genekas, mis ostsin, on korras, kuid ei sobi, ja õige genekas, mis sobib, ei tööta.


Mine

Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 1 külaline